Results 1 to 4 of 4

Thread: calcium reactor with broken union

  1. #1
    Guest
    Join Date
    Feb 2011
    Location
    Shadyside
    Posts
    55

    calcium reactor with broken union

    I was given an Octopus CR-140 calcium reactor and was going to set it up today, however when I was moving it around one of the plastic unions broke. I will get a picture of the piece I'm talking about later. I tried contacting the original seller but have yet to hear back. Does anyone know where these parts can be found?

    Thanks in advance,

    Eric Buttenfield

  2. #2
    Eric,

    Send me a pic or bring the unit (or just the part if possible). If it is a standard pluming size union, it should be easy to replace. You may have to cut it and use couplers to put a new one in. It might look a little funny, but it will function as good as new.

    Adam

  3. #3
    Guest
    Join Date
    Feb 2011
    Location
    Shadyside
    Posts
    55
    Adam, thanks for the reply. Here are some images I snapped with my phone. You will have to excuse the poor quality.
    This is the union that snapped:
    Attachment 115

    It attaches to this elbow:
    Attachment 116

    And the top of the pump:
    Attachment 117

    I am interested to see the effect of adding this reactor to my system, however I'm still a bit foggy on how they work and on adjusting the flow rate.

  4. #4
    Guest
    Join Date
    Feb 2011
    Location
    Shadyside
    Posts
    55
    ^I dont know how that last image got posted, but that's the elbow that can no longer attach to the pump. I've tried e-mailing the company several times to no avail. I will try calling them on Monday to see if they can send me a replacement.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •